Patch 1.9

+++ Am 17.12.2017 - Training zum 7. WM Lauf in Kanada - Race Start 20:15h ++++ Wir suchen noch Piloten ++++ Cheater sind nicht erwünscht ++++

  • Also, der lang ersehnte Patch 1.9 ist da,

    Vielleicht haben jemanden da der die Notes mal Übersetzt. Ansonsten mache ich es per Translator.

    Beten wir mal alle, das sie nicht mit dem Patch, anderes wieder kaputt gemacht haben.


    Hi all,

    Our release of patch 1.9 is imminent, pending QA approval. Please see below for what to expect from our latest update:

    New Features

    - New Spectator UI has been added to game.

    - LAN Mode has been added to PS4 and PC versions.

    - New Grid editor available in custom multiplayer modes.

    - Photo Mode is now available on PS4 & Xbox One.

    - Sports Update – Updated car and driver liveries.

    - Sports Update – Updated car performance levels.



    Bug Fixes

    - Fixed an issue where continuing an online championship resulted in a crash.

    - Fixed an issue in multiplayer where blue flags were occurring at the start of a race once - OSQ had finished.

    - Fixed issue where players could be disqualified at the end of a race if they were disqualified during the formation lap.

    - Fixed an issue in Multiplayer where the player position panel was showing incorrect positions when the spectating qualifying sessions.

    - Fixed a multiplayer issue where players were starting a race in the wrong cars after OSQ if host migration had occurred.

    - Fixed an issue where using an instant replay in practice and qualifying could cause the tyre models on all cars to disappear.

    - Fixed an issue with a flickering skybox during dynamic weather events.

    - Fixed an issue with lod popping on drivers heads when looking backwards with the camera during a race.

    - Fixed an issue where changing display resolution or Alt-Tabbing during gameplay caused severe lighting and graphical issues.

    - Fixed an issue where a white object was clipping through the players helmet.

    - Fixed an issue where tabbing out during a race in heavy rain caused water kick-up to stop working.

    - Fixed an issue with incorrect car images being shown in the standings screen after resuming a classic championship.

    - Fixed an issue where Jeff repeated that he didn’t receive your last message.

    - Fixed an issue where Jeff would use the wrong VO lines when requesting to box this lap pitting during practice programs.

    - Fixed an audio issue with the end of race commentary incorrectly stating a SC made an impact in the race after only a VSC was used in race.

    - Improved AI drivers ability when defending the inside line.

    - Improvements to AI pace balance between qualifying and race sessions.

    - AI Difficulty is now applied correctly in multiplayer sessions.

    - AI will now pit under the SC for optimal strategy instead of waiting for the SC to go in.

    - Player no longer told to catch SC when leading the race and already behind the SC.

    - Fixed an issue where the AI attempts to overtake a player with FW damage under SC conditions and then receive no penalties.

    - Increased the likelihood of SC & VSC periods occurring in online championships.

    - Fixed an issue where double points were being awarded for the AI when a player retired with terminal damage.

    - In career mode players can now use the laptop and not lose the opportunity to compete in a invitational event.

    - Fixed an issue which could show incorrect development time in weeks on R&D parts.

    - Driver number No 1 appears on car instead of 0 after winning drivers championship.

    - Fixed an issue where stop-go penalties could be ignored without receiving a penalty.

    - Achievement / Trophy – Up to Eleven will now unlock correctly.

    - Added the 2nd DRS detection zone to Baku and updated track map video.

    - Added pre-set controls for Heusinkveld pedals.

    - Fixed an issue where the Thrustmaster TX wheel was displaying Xbox Icons for all rim presets.

    - Fixed an issue where gearbox wear would stay at 0% when using no assists and manual gears during a 100% race weekend.

    - Fixed an issue where tyre allocations were defaulting to balanced after returning to weekend set-up screen.

    - Rebalanced medium traction control performance.

    - Fixed an issue with the ‘Find Me’ button on the leaderboard scrolling 100 places rather than to the player’s position.

    - Fixed an issue where Sauber and Mercedes were always the most interested teams when reputation levels are maxed out.

    - Various other fixes and improvements.

    Find something here doesn't work in the way it should? Let us know below!

  • mann oh mann da hofft man auf verbesserung und was kommt 1,9 klar wurde etwas verbessert aber es sind auch neue problemme hinzugekommen zbw. können sich andere leute obwohl wir nur freunde eingestellt haben einloggen autos tauchen auf hüpfen vor dir hin und her und die KI s fahren fabelzeiten. aber das besste bei jeder neuen lobby fährt man eine andere zeit. zbw. 1.lobby mit roten schlappi kam auf biegen und brechen nicht unter 1:39:800 2. lobby mit gelben schlappi auf einmal 1:37:900 und was soll das F1 Zeichen neben dem namen des vor dir fahrenden gegners das irritiert irgendwie die sicht.

    verbesserung schaut bei mir anderst aus:cursing::thumbdown:||:protest::patch:

    Andreas Winkler ( Anta )
    Wohnt: Eppan an der Weinstrasse Südtirol


    Motto: Lebe den Tag denn Du weißt nicht was Morgen kommt :feierabend:

  • also sentibell - manu - und ich hatten gestern trainig china, sentibell machte eine lobby nur freunde auf und schwubs waren schon 3-4 leute mit drinnen also neue lobby schwubs schon wieder 2 fremde spieler dabei.

    bin auf heute gespannt:)

    Andreas Winkler ( Anta )
    Wohnt: Eppan an der Weinstrasse Südtirol


    Motto: Lebe den Tag denn Du weißt nicht was Morgen kommt :feierabend:

  • Das fremde Leute joinen können, war auch schon vor dem Patch so. Man eröffnete einen Lobby, stellte auf "Nur Freunde" oder "Nur Einladung" ... und trotzdem kamen irigendwelche Leute rein. DANN erst musste man in die Hostoptionen und musste die Einstellung nochmal vornehmen ... dann ging's. Also nicht neu das Problem.